Bug Issue: [Engine] Atlas Binding Wont Work


Pages: 1

MrD69

  • Level 3 Stencyler
April 01, 2020, 08:44:05 am
When you uncheck the box to bind all atlases to a scene, you can no longer pick and chose which ones are included with scene. Clicking the boxes in the list of atlases does nothing.


Justin

  • Master Stencyler
  • *
Yesterday at 02:23:54 am
There's no option to bind all atlases to a single scene. Either atlas binding is enabled or it's not. To actually pair atlases and scenes, they need to have these settings:

Atlas: "Include in all Scenes" should be unchecked.
Scene: "Enable Atlas binding for this Scene" should be checked.
  • Status changed from New to Closed


Pages: 1

Details

  • Reported
    April 01, 2020, 08:44:05 am
  • Updated
    Yesterday at 02:23:54 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Closed
  • Priority
    Normal
  • Version
    Stencyl 3.4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Atlases

Tags