Bug Issue: JDK 13 not supported for android compilation


Pages: 1


Issue updated by Justin - June 30, 2020, 08:05:07 pm
  • Tags added: android, 4.1.0


Justin

  • Master Stencyler
  • *
July 13, 2020, 04:25:00 pm
For 4.0.3, we should at least warn about this and not allow JDKs higher than ... 8? 11? 12?
  • Tags added: 4.0.3
« Last Edit: July 13, 2020, 04:25:43 pm by Justin »


Justin

  • Master Stencyler
  • *
July 21, 2020, 08:38:33 am
Tested with JDK 8 through 12 and added the restriction in private build 10589.
  • Tags removed: 4.0.3


Pages: 1

Details

  • Reported
    June 30, 2020, 08:04:42 pm
  • Updated
    July 21, 2020, 08:38:33 am

  • View Status
    Public
  • Type
    Bug
  • Status
    New
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Compiling/Testing Games

Tags