Bug Issue: Find in Behaviours doesn't always work


Pages: 1 2

yoplalala

  • Subscriber - Stencyl Studio
  • *
January 16, 2016, 08:12:00 am
Update: the original issue seems to be fixed and the current issue is that the "find in behaviors" option (when right clicking on blocks) does not work for blocks that are detached from events.

I was looking for the attribute 1List  and it doesn't find it. It isn't the first that happens. ( it happens for two or three blocks in the scene, all the others works correctly like 10 List for example)

It's actually quite bothersome , as I like to delete unused attributes, and sudenly my scene doesn't work anymore.
« Last Edit: April 24, 2017, 07:36:31 am by rob1221 »


Issue updated by rob1221 - March 31, 2017, 11:46:36 am


rob1221

  • Master Stencyler
  • *
April 24, 2017, 07:38:13 am
Added a note to the top of the first post.  Let me know if I'm missing some details or if there is a related issue that hasn't been fixed yet.
  • Status changed from New to Confirmed


Issue updated by Justin - April 24, 2017, 01:21:55 pm
  • Issue Assigned from (none) to Justin


Pages: 1 2

Details

  • Reported
    January 16, 2016, 08:12:00 am
  • Updated
    April 24, 2017, 01:21:55 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Confirmed
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    (none)

Tags


Attachments


* valueOfGameAttribute.png (5.54 kB, 1600x900 - viewed 189 times.)

* valueOfGameAttributeSearch (95.99 kB, 1592x757 - viewed 194 times.)