Bug Issue: Blocks sometimes become the wrong size


Pages: 1

Justin

  • Master Stencyler
  • *
April 20, 2016, 09:29:41 pm
.


New attachment added by Justin - April 20, 2016, 09:30:03 pm


New attachment added by Justin - April 20, 2016, 09:30:42 pm


New attachment added by Justin - April 20, 2016, 09:31:15 pm


Justin

  • Master Stencyler
  • *
April 20, 2016, 09:33:06 pm
I've actually fixed case #3 already, but it exhibits the problem a little more clearly.

It seems like blocks are sized differently when dragged from the palette vs when they're cloned from other blocks, too.


Issue updated by Justin - April 21, 2016, 03:35:40 pm
  • Issue Assigned from (none) to Justin


New attachment added by Justin - April 21, 2016, 03:35:52 pm


irock

  • Master Stencyler
  • *
May 03, 2016, 12:36:06 pm


Notice top one needs more left/right padding.


New attachment added by irock - May 03, 2016, 12:38:08 pm


New attachment added by irock - May 03, 2016, 12:58:13 pm


irock

  • Master Stencyler
  • *
May 09, 2016, 12:35:20 pm
Is it just me, or is the problem happening more often and to greater extremes now? Frequently, when I alt+drag duplicate blocks this will happen:





This doesn't happen when copying and pasting.
« Last Edit: May 09, 2016, 05:14:16 pm by Irock »


New attachment added by irock - May 09, 2016, 05:14:40 pm


Justin

  • Master Stencyler
  • *
September 12, 2016, 08:28:14 am
All block sizing issues should be fixed as of b9232.
  • Status changed from New to Resolved


irock

  • Master Stencyler
  • *
October 09, 2016, 12:19:15 am
This is still happening in some cases. It seems way less frequent now though





« Last Edit: October 09, 2016, 12:19:51 am by Irock »


Issue updated by Justin - October 09, 2016, 12:45:58 am
  • Status changed from Resolved to Assigned


irock

  • Master Stencyler
  • *
October 09, 2016, 09:40:29 pm
After alt-duplicating the custom block on the first line


Another:
« Last Edit: October 09, 2016, 09:41:28 pm by Irock »


Tuo

  • Expert Stencyler
  • *
September 02, 2017, 11:33:54 am
I'm subscribing to this issue as it is one that frequently happens on me (I do a LOT of alt+drag).


Justin

  • Master Stencyler
  • *
December 18, 2018, 04:11:43 pm
Fixed some more block sizing issues, b10160.


Justin

  • Master Stencyler
  • *
December 19, 2018, 02:28:20 am
In fact I'm just going to mark this as resolved again. Assuming this is all fixed until I or somebody else sees otherwise.
  • Status changed from Assigned to Resolved


Pages: 1

Details

  • Reported
    April 20, 2016, 09:29:41 pm
  • Updated
    December 19, 2018, 02:28:20 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    Justin
  • Category
    Design Mode

Tags


Attachments


* Screenshot 2016-04-19 22.53.47.png (2.53 kB, 339x108 - viewed 151 times.)

* 92Z2xYg.png (7.17 kB, 294x108 - viewed 163 times.)

* Screenshot 2016-04-19 14.02.34.png (0.98 kB, 283x41 - viewed 154 times.)

* 29plEIX.png (6.38 kB, 211x65 - viewed 153 times.)

* BoIhbSc.png (8.42 kB, 256x147 - viewed 150 times.)

* Screen Shot 2016-05-03 at 2.50.36 PM.png (14.28 kB, 717x129 - viewed 150 times.)

* JNWsG86.png (5.53 kB, 250x57 - viewed 130 times.)