Bug Issue: Editing Animated Tiles changes wrong tiles


Pages: 1

BMJ

  • Level 3 Stencyler
May 31, 2017, 06:24:32 am
I tried to change the color of an animated tile (1,A) in one of my tilesets and when I saved the animation strip, the Stencyl tile editor showed that an entire row of tiles (Row 2) had been changed in the tileset. Previously, there had only been one solid green tile at (2,A) and the rest of Row 2 was empty. Also, it didn't change the animated tile at (1,A)

This is build 9179.
« Last Edit: May 31, 2017, 07:09:09 am by BMJ »


New attachment added by BMJ - May 31, 2017, 06:24:49 am


rob1221

  • Master Stencyler
  • *
June 03, 2017, 06:21:05 am
Does this problem still happen in b9300, the current public build?
  • Status changed from New to Need Info


BMJ

  • Level 3 Stencyler
June 11, 2017, 11:08:22 am
Sorry for the delay and false alarm -- happy to report that this seems to have been fixed at some point (though I don't see it in the change logs). Perhaps it was fixed by proxy when something else was fixed. Tested using build 9468.



Issue updated by rob1221 - June 11, 2017, 11:58:42 am
  • Status changed from Need Info to Resolved


Pages: 1

Details

  • Reported
    May 31, 2017, 06:24:32 am
  • Updated
    June 11, 2017, 11:58:42 am

  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    3.4.0 beta4
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    Tileset Editor

Tags


Attachments


* Editing Animated Tiles Broken.png (94.32 kB, 1920x927 - viewed 125 times.)