Bug Issue: I open stencyl once then I try a second time it doesn't re-open


Pages: 1

Jackblue

  • Junior Stencyler
October 20, 2015, 10:27:07 am
I have kind of got around this however by unzipping a new stencyl file however each time I do that it keeps taking up more and more space


Donni11

  • Subscriber - Stencyl Indie
  • *
October 20, 2015, 10:38:33 am
Can you attach the logs ?

How to Generate Logs


New attachment added by Jackblue - October 20, 2015, 08:15:33 pm


New attachment added by Jackblue - October 20, 2015, 08:15:47 pm


Jackblue

  • Junior Stencyler
October 20, 2015, 08:17:00 pm
Here are two logs I had from crash course which also won't run although I completed the steps however now sometimes stencyl won't open so I don't know if the problems coincide or not


Jackblue

  • Junior Stencyler
October 20, 2015, 08:18:15 pm
Also I made a separate issue forum for the Crash course Issue


Jon

  • Chief Stencyler
  • *
October 21, 2015, 02:17:05 am
I'd recommend downloading and using Stencyl 3.4.0.

The version you're using is one of the buggier ones that we've put out.


Jackblue

  • Junior Stencyler
October 21, 2015, 08:23:22 am
Ok I tried to and I now know the first one I downloaded was 3.3.0 Stencyl however the beta of 3.4.0 is reading as a corrupted or modified version of 3.3.0, is there anyway it can read as the main program instead of being somewhat corrupt?


captaincomic

  • Master Stencyler
  • *
October 27, 2015, 02:58:48 pm
Ok I tried to and I now know the first one I downloaded was 3.3.0 Stencyl however the beta of 3.4.0 is reading as a corrupted or modified version of 3.3.0, is there anyway it can read as the main program instead of being somewhat corrupt?
I don't understand, but it sounds like a corrupt download.
Uninstall your old Stencyl version completely and do a fresh download and install.


Issue updated by captaincomic - October 27, 2015, 03:21:01 pm
  • Status changed from New to Need Info


Jackblue

  • Junior Stencyler
October 27, 2015, 08:01:08 pm
Yeah it's all fine now after a while I figured out what to do and it all got resolved I had to delete that crash course file and start a new one that works so  I am all fine now Thank you very much for your help.


Issue updated by captaincomic - October 27, 2015, 09:15:01 pm
  • Status changed from Need Info to Closed


Pages: 1

Details

  • Reported
    October 20, 2015, 10:27:07 am
  • Updated
    October 27, 2015, 09:15:01 pm

  • View Status
    Public
  • Type
    Bug
  • Status
    Closed
  • Priority
    Normal
  • Version
    (none)
  • Fixed in
    (none)
  • Assigned to
    (none)
  • Category
    (none)

Tags


Attachments

* Crash Course Logs 2.zip (17.22 kB - downloaded 36 times.)
* Crash Course Logs .zip (21.32 kB - downloaded 35 times.)