"When [attribute] becomes [...]" SOLVED


  • Posts: 8
I can't select the attribute! I have already created the attributes, but the dropdown doesn't show any of them, it only has the default "number" or "boolean" and so on... I also tried to put the attribute by dragging and dropping it from the palette, but it doesn't fit, like it were the wrong type... How do I fix this?

« Last Edit: June 16, 2014, 02:50:43 am by Feniso »


  • *
  • Posts: 2469
Are you trying to use a game (purple) attribute? Those only work with local (blue) attributes.
Don't look to me but rather to the One who is the reason for what I do. :)

If you need help, send me a PM. Even if I haven't been on in the forums in ages, I still receive those messages via email notifications. You can also reply to any of my forum posts, regardless of the age (especially if I created it), and I will likely reply.

If you want to see the programming behind certain types of games, feel free to check out my "Demo-" games on StencylForge (http://community.stencyl.com/index.php/topic,16160.0.html)


  • Posts: 8
You are right, it works with the local attributes. Thank you!