Error #1009


  • Posts: 29
Hello everyone,

I have the following problem: Everytime I want to start my Game it gives me the following error:
TypeError: Error #1009: Der Zugriff auf eine Eigenschaft oder eine Methode eines null-Objektverweises ist nicht möglich.
   at scripts::MyAssets/loadScenes()[C:\Users\hp\stencylworks\preview\scripts\]
   at scripts::MyAssets/initAssets()[C:\Users\hp\stencylworks\preview\scripts\]
   at Function/<anonymous>()[C:\Users\hp\stencylworks\preview\scripts\]

First I thought this must have been something to do with an actor. But now I have just a plain white Scene with a background attached to it. That is everything I have in the "game". If I hit "Test Scene" it gives me the error.

I have started with a "Blank Game". Has it something to do with this, do I have to put some code in the game first? Every other game I've tried was created from a given structure.


  • Posts: 29
Seems to be a bug in Stencyl. After I have restarted the programm a couple of times the game works fine.


  • Posts: 2
I have the same problem only it is not solved  :-\ pleaaaase help


  • *
  • Posts: 6108
Hi! Here is someone with the same error:,10028.0/topicseen.html
Rob is trying to help him, but he needs more info. It would be great if you could reply to him and answer his questions.


  • Posts: 2
Thanks, i just checked And i am sure Plotz has the same problem so im sure the solution will apply to me as well. Thank you so much for the quick response


  • Posts: 9
Please can you help me, all of info is on my post about it