java

jxc95

  • Posts: 3
i downloaded stencyl and tried to run it but it keeps saying the application was configured to use a bundled java runtime environment but the runtime is missing or corrupted. i already have java so what is going on.. any help?

vodkaman6661

  • Posts: 121
try downloading stencyl and java again then run stencyl as the admin.

Joe

  • *
  • Posts: 2478
What's your OS? On Windows, make sure you're running Stencyl as an admin. Also, we use Java 6, not 7.

jxc95

  • Posts: 3
OK I'll try that and see what happens. im on windows

jxc95

  • Posts: 3
I tried that and got the same thing