What Version of SDK to download. [iOS 4 or 5]

mikbob

  • Posts: 493
Shall I Download SDK 3.2.6 OR SDK 4.2? Or will just having XCode 4 be enough?

« Last Edit: August 09, 2011, 11:56:00 pm by Jon »

Visit Our Site!  http://www.mikbobgames.com
Play The Platforms 2!  http://bit.ly/theplatforms2
Check out our twitter!  www.twitter.com/mikbobgames

Manuel

  • *
  • Posts: 764
You'll need the 4.2 iOS SDK (and XCode 3 or 4) to make the games run in the iPhone simulator and on the device.
Game developers are the deities of the virtual realm.
Game Development Blog
Personal Tumblr
Personal Twitter

mikbob

  • Posts: 493
You'll need the 4.2 iOS SDK (and XCode 3 or 4) to make the games run in the iPhone simulator and on the device.
Ok, Thanks!

Find the iFun :P,
Mikbob 8)

Visit Our Site!  http://www.mikbobgames.com
Play The Platforms 2!  http://bit.ly/theplatforms2
Check out our twitter!  www.twitter.com/mikbobgames