Cant test game in linux


  • Posts: 47
Hello i run Stencyl on Arch Linux but cant test the game it complains :

[LOG] <COMMAND> ./flash-10-linux: error while loading shared libraries: cannot open shared object file: No such file or directory

I have looked in /usr/lib and i have that file there is this something wrong with Stencyl? The same thing with ubuntu, i get an error but this time it is instead

There does stencyl look for this shared libraries?

Please helo me would really like to get going=)

Kind regards


« Last Edit: October 21, 2013, 02:04:45 am by inkoqnito »


  • Posts: 1
i've just solved the problem, flash plugin runs again. i'm using ubuntu 1310 64, so you'll have to translate following commands to your package system:

sudo apt-get install libnss3:i386

in short, i had to install libnss3 (that contains this libssl thing) in 32bit version. afterwards another bug occured, something with cURL, so i've solved it the same way:

sudo apt-get install curl:i386

and now all seems to work. good luck, hope it helps.


  • Posts: 3
I know this is months old but I ran into the same problem.  On Arch Linux install 'lib32-nss' from the AUR.  Once that is installed I got an error for I found this in pacman under 'lib32-gtk2'.