Bug with testing game in simulator

mikbob

  • Posts: 493
I decided to test drop block in the iOS simulator. I clicked on the Icon and a few seconds later console popped up as usual. It all went well but the simulator never popped up.

I waited 1 min and took out the console logs for the last minuite and put it into textedit. There are a few errors in there so I attached them here. I also attached my logs from StencylWorks. Hope that helps.

Visit Our Site!  http://www.mikbobgames.com
Play The Platforms 2!  http://bit.ly/theplatforms2
Check out our twitter!  www.twitter.com/mikbobgames

Manuel

  • *
  • Posts: 764
From the log I can tell that the access for assistive devices is disabled. Enable it and it should do the trick.
Game developers are the deities of the virtual realm.
Game Development Blog
Personal Tumblr
Personal Twitter

Jon

  • *
  • Posts: 17533
By the way, if anybody knows how we can automatically turn this option on (command line?), we'd be grateful to know. So far, I'm told that it has to be manually gone to through the GUI.

mikbob

  • Posts: 493
By the way, if anybody knows how we can automatically turn this option on (command line?), we'd be grateful to know. So far, I'm told that it has to be manually gone to through the GUI.
I tried again after and got the same problem. I didnt copy and paste the new logs, would you like me to?(consle or stencyl?)

Visit Our Site!  http://www.mikbobgames.com
Play The Platforms 2!  http://bit.ly/theplatforms2
Check out our twitter!  www.twitter.com/mikbobgames

Jon

  • *
  • Posts: 17533
Please do.

Just to double-check too, have you updated to b27? The only thing that's cueing me in is this line:

---
11/08/2011 20:08:45   [0x0-0x1b01b].StencylWorks[218]   [LOG] <Game>   Reason: image not found
---

I get this if I deliberately run in the iOS 4.3 simulator on an iOS 5 install. Is iOS 5 installed for you?

« Last Edit: August 12, 2011, 09:09:51 am by Jon »

mikbob

  • Posts: 493
Please do.

Just to double-check too, have you updated to b27? The only thing that's cueing me in is this line:

---
11/08/2011 20:08:45   [0x0-0x1b01b].StencylWorks[218]   [LOG] <Game>   Reason: image not found
---

I get this if I deliberately run in the iOS 4.3 simulator on an iOS 5 install. Is iOS 5 installed for you?
I found a few files in the SDK that were overwritten. I managed to fix it by reinstalling.

Visit Our Site!  http://www.mikbobgames.com
Play The Platforms 2!  http://bit.ly/theplatforms2
Check out our twitter!  www.twitter.com/mikbobgames