JAVA SDK ISSUE

IM HAVING A PROBLEM. i installed the java sdk evirnoment runtime 6 u31 as instructed but when i try to compile to android i get a message saying that i need the java sdk.  even though i already installed it off of oracle.com java archives. i currently switched to a new laptop so i dont know what the problem could be.

im using windows 7 64 bit . i downloaded the 64 bit version of the requested java sdk help please


out2lunch

  • Posts: 118
I assume the post in this link is a continuation of this thread?  I replied in there:
http://community.stencyl.com/index.php/topic,30088.0.html
Clacky Train has been released worldwide on the App Store!
Voodoo Zombie's 1.4.1 update has more bosses and magic items on the App Store!
Here's the Launch Trailer on YouTube.

Eriko

  • Posts: 162
Did you install the android files?