Can't get rid of "health bar" in health manager? SOLVED

infinitum3d

  • Posts: 89
Even though I have the size set to 0 pixels, there is still a little black dot following my actor;

See screen shot, attached.

Any suggestions?

UPDATE: Since I don't need a graphical display of the actor health, I went into the Edit Behavior screen and turned off  (unchecked the box) the "When Drawing" Event.

Rares

  • Posts: 216
Come on dude don't start spamming these kinds of threads, you make yourself look bad...
Last version (0.1.5) of my now cancelled game:
http://www.stencyl.com/game/play/27241