Publish-Stencyl menu options appear in grey and unable [SOLVED]


  • Posts: 7
I am working on my game and everything is right... except the publish-stencyl menu, which appears grey and unable.
I have saved and exported it, but cannot publish.

The game is not finished yet (no hurry) but I wished to know!  :-\

(this thread comes from here:,12271.0.html )

« Last Edit: January 02, 2015, 12:13:17 pm by OLIVER ALVAREZ »


  • *
  • Posts: 2545
Are you logged in inside Stencyl?


  • Posts: 71
Do you have any firewall preventing internet traffic activated? I had the same problem until I saw that Little Snitch Network Monitor was preventing Stencyl from accessing internet.


  • Posts: 7
Are you logged in inside Stencyl?
No, I wasn`t!
Sorry. I thought I was, but it was only on the website. Then I tried to download something from StencylForge to check what Today said about the firewall and the sign in message popped up.

I have published it at last!  :) It is here:

(so far you can only choose a card and then put it on the table by clicking on the owl)

Thank you very much!  :D