(FIXED) Logs

Hello, I have encountered some bugs when trying to test my game. I have attached my logs to help find the problem. Thanks in advance! :)

« Last Edit: December 20, 2015, 06:40:07 pm by EliteGamesIndustries »

Donni11

  • *
  • Posts: 2182
Try upgrading Stencyl from Built 8734 to Built 8860. It seems the main error is the recourse monitor is incompatible and causes errors. Incompatible extension cause error in testing and opening. This has been fixed in the later versions. So either upgrade to the latest version or try deleting the extension ( not disabling , completely removing; as in removing that whole file ).

There was another minor error of some animation missing, but it shouldn't block the testing.
Peace

Try upgrading Stencyl from Built 8734 to Built 8860. It seems the main error is the recourse monitor is incompatible and causes errors. Incompatible extension cause error in testing and opening. This has been fixed in the later versions. So either upgrade to the latest version or try deleting the extension ( not disabling , completely removing; as in removing that whole file ).

There was another minor error of some animation missing, but it shouldn't block the testing.

Thank you for the help, Donni! I found out the bug. It was a missing font with the help of MdotEdot. I just found all the select font blocks and deleted them, and deleted the font, and that took care of the problem. Thanks again!

Donni11

  • *
  • Posts: 2182
Oh , so I guess it was about the animation/ font , your welcome :) .
Peace