Another issue with the 90% warning. (SOLVED)

poehyrulian

  • Posts: 78
Finally upgraded my laptop to 64bit system and thought id finally be able to fix the memory issue but once again im at a stand still. i downloaded the  proper script to change the Batch file but, when i tried to replace it i got a message that said i dont have the permissions to do so. so i tried to alter the existing file instead of replacing it and once again i got the same message. has anyone  else experienced this and if so how was the issue finally resolved?

« Last Edit: December 06, 2016, 11:25:57 am by poehyrulian »

IMakeRosin

  • Posts: 51
Have you tried using CMD commands to move / replace the file? You should be able to have proper permissions in CMD

stefan

  • *
  • Posts: 2263
Are you not the administrator on your laptop?

poehyrulian

  • Posts: 78
I fixed it with the cmd prompt. Thank you very much IMakeRosin. And perhaps i am not. I never thought about that either so i will change myself to an administrator. Oh man im happy as hell though. For the last four months i couldnt progress in my games so im excited to start making some much needed progress. Thanks alot guys, you have no clue how much i appreciate it.

poehyrulian

  • Posts: 78
Hmph! It appears that it did not work and even tho the file was edited I still receive the warning. It was the batch file I was suspose to edit correct?

stefan

  • *
  • Posts: 2263
you dont need to edit anything as far as i know. all i did was move the batch file to the same folder as the exe/application file and double click the batch file to open stencyl

poehyrulian

  • Posts: 78
Ok the problem is finally solved. For some reason the shortcut and the original file had differeny memory settings. So i corrected that and now my first game is underway. Thank you guys for your help.