Dialogue Extension Wrong Version?

RubyFlames

  • Posts: 2
I installed the dialogue extension properly, but any time I try to use it I get an error message saying I have the wrong version. I downloaded the most recent version of the extension as well as the most recent version of Stencyl,  but I keep getting this error.

Justin

  • *
  • Posts: 4583
Where did you download them from? Right now the latest versions are only available here.

http://community.stencyl.com/index.php/topic,48667.0.html
For Live Support: Join our discord server and ping me @justin.
I'm most often available between 10am and 10pm Japan time. (GMT+9)


Justin

  • *
  • Posts: 4583
Those are really old. Grab the ones from the link I provided.
For Live Support: Join our discord server and ping me @justin.
I'm most often available between 10am and 10pm Japan time. (GMT+9)