Can't run/test any game


I've had quite a long break now and wanted to start updating a few games that have already been on the App Store for quite a while. I upgraded to the latest Stencyl version and getting errors on every single game. Already tried to test a blank game, but I couldn't run any game either.
Also there is no possibility to test any game in the iOS simulator as the options are all greyed-out.

I guess the problem might be Xcode (which i've already updated).  The provisioning profile expired too, so I renewed it. But I'm still getting errors. I hope somebody can help, as I'm just getting into developing again.

The log is attached  :)

Have been setting up all certificates. The iOS simulator is still greyed out  (using Xcode 8.3.3).

While building a blank game on my device with everything set up and provisioning profiles properly set up (I'm also able to find them installed in within xcode)  the  logs now tell  me that there is no matching provisioning profile.

Any ideas on this?

Edit: Another step forward - The iOS minimum version has been set to 10.3.1 by default in the settings and has been higher then the highest simulator version I ran, just lowered the minimum version to 10.0.0 and the simulator works perfectly fine now.

The provision profile issue is still not solved though..

2nd edit: Solved every issue now.  The development provisioning profile has been missing. Everything is working fine now.

« Last Edit: August 30, 2017, 03:34:21 am by GameheartStudios »