"Build Failed" In Xcode [NEED INFO]

coleislazy

  • *
  • Posts: 2607
I'm not exactly up on iStencyl, but I think you need to have Xcode 4 or higher. I could be wrong.

Jon

  • *
  • Posts: 17533
The project format is fine (it's supposed to be 3.1/3.2 compatible to support older Xcodes), but what version of the iOS SDK do you have?

PrunePlum Games

  • Posts: 174
The project format is fine (it's supposed to be 3.1/3.2 compatible to support older Xcodes), but what version of the iOS SDK do you have?
I have:

  Version:   4.2 (4D199)
  Location:   /Developer
  Applications:
  Xcode:   4.2 (828)
  Instruments:   4.2 (4233)
  Dashcode:   3.0.2 (336)
  SDKs:
  Mac OS X:
  10.6:   (10K549)
  10.7:   (11C63)
  iPhone OS:
  5.0:   (9A334)
  iPhone Simulator:
  5.0:   (9A334)

...and I got the Entire Xcode application and everything from the mac app store ( http://itunes.apple.com/us/app/xcode/id448457090?mt=12 )
Also, I am not sure if there's a difference, but I have StencylWorks, not iStencyl. I do not have a pro subscription, either, but will get one once I complete the game.

« Last Edit: January 13, 2012, 12:42:36 pm by PrunePlum Games »

Jon

  • *
  • Posts: 17533
iStencyl's just the name of the iOS exporter - it's part of StencylWorks, not a separate application.

E-mail me the Xcode form of the game (it's under games-ios) - I want to see what your copy is generating and where that odd NSCalendar junk is coming from.


PrunePlum Games

  • Posts: 174
iStencyl's just the name of the iOS exporter - it's part of StencylWorks, not a separate application.

E-mail me the Xcode form of the game (it's under games-ios) - I want to see what your copy is generating and where that odd NSCalendar junk is coming from.
I have just sent it. Let me know if you find anything. Thanks!

« Last Edit: January 14, 2012, 12:47:30 pm by PrunePlum Games »