Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - phyxinc

Pages: 1 2 3 ... 5
1
Resolved Questions / How to adapt Walking behaviour for Mobile
« on: August 14, 2014, 11:16:09 am »
FIXED. 
Trying to remove this post...


2
Ask a Question / Re: Set attributes for specific actors ?
« on: June 27, 2014, 11:24:36 am »
Thank you  :)

3
Ask a Question / Set attributes for specific actors ?
« on: June 24, 2014, 08:17:05 pm »
hi,

for example, I have 12 elevators in a scene. 
I would like to be able to set the upper and lower limit attributes for each, without having to make 12 separate actors and set the attributes for each separately.

Is this possible ?

4
Ask a Question / Re: Convert screen size
« on: June 03, 2014, 12:33:21 am »
I've tried to change the tile size, but it seems to make the tiles look 'jaggy' and incorrectly divided when playing...

Has anyone had luck with converting tile block sizes ?  Any tips ?

5
Ask a Question / Convert screen size
« on: June 02, 2014, 06:06:40 pm »
is there a template for converting screen size ?

For example: converting a 640x480 game to 480x320 ?
Simply changing the 'screen size' makes the characters larger by proportion... 

6
Fixed Bugs (3.x) / Re: Sound playback bug ?
« on: June 02, 2014, 03:55:39 pm »
Rob,

thank you.  Yes it's set to sound.  The variation is slight, but occasionally drags/rushes at all speeds.  I tried switching to a play sound block (not specifying channel) and it was basically the same thing..

7
Fixed Bugs (3.x) / Re: Sound playback bug ?
« on: June 02, 2014, 02:46:36 pm »
Rob,

thank you.  The sound 'speed' can be changed in this example from .1 seconds to >1 second.  Even at longer intervals(>.5 sec), there is still variation in the timing.

8
Fixed Bugs (3.x) / Re: Sound playback bug ?
« on: June 01, 2014, 12:35:51 pm »
So this is a bug ?

9
Is this playback issue different with the paid version ?

I'm planning to  start a subscription soon... 

10
I've tested on flash and iOS.

The rhythm is staggered and inconsistent.

11
One more thing;

the sounds are not steady.  They speed-up and slow-down.
Would it be more accurate to sub-divide the timer into maybe 10ths or 100ths of a second, and count those divisions ? 
Or is the timing system itself kind of random ?


12
Awesome !

Thanks for spotting that Rob !

:)

13
Rob,

thank you.  The glitch sounds are gone, but now no sound is playing.

New test game is attached.



14
Rob,

thanks again.

Now the sound is playing, and the speed appears to be changing,,, but the sound seems like it's triggered a random number of times.
I've attached the test game and screenshot.

Is there any way to play the sound just once per pulse ?

15
To use the test game above, run it then click on the screen to start the clicking.
Increase or decrease the Speed with the up and down arrows on your keyboard.
Yo stop, click the screen again.

But... the speed variable does not actually affect the speed of the clicking due to the issues above.


Pages: 1 2 3 ... 5